发新话题
打印

[开发] 限制PHP版本的composer.json配置

限制PHP版本的composer.json配置

配置composer.json
代码:
{
    "repositories": {
        "packagist": {
            "type": "composer",
            "url": "https://packagist.phpcomposer.com"
        }
    },
    "require": {
        "php": "<=5.3.29"
    }
}
之后执行composer require xxx/xxx包安装时,composer会自动安装php5.3.29版本支持的包版本

TOP

发新话题